Degraded Performance - Tron in APAC region

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 18:23 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2025 - 16:05 UTC

Investigating

The QuickNode team is investigating the degraded performance of Tron in APAC region - we will update this page as we acquire new information.
Posted Jul 01, 2025 - 15:05 UTC
This incident affected: Tron (Mainnet — JSON-RPC API).