Ink Mainnet: block height stalled at 22,107,792

Incident Report for QuickNode

Resolved

All our nodes are resumed operational.
Posted Aug 19, 2025 - 13:14 UTC

Investigating

The Ink mainnet is currently experiencing node stall at block height 22,107,792. This is affecting new block production.

Our team is actively investigating and working to restore normal operations. We will provide updates as soon as we have more information.
Posted Aug 19, 2025 - 12:36 UTC
This incident affected: Ink (Beta) (Mainnet — JSON-RPC API, Mainnet — Websockets API).