zkSync Mainnet degraded performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 03:42 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2024 - 02:32 UTC
Investigating
We are currently investigating this issue.
Posted Mar 18, 2024 - 01:44 UTC
This incident affected: ZkSync Era (Beta) (Mainnet — JSON-RPC API, Mainnet — Websockets API).