Degraded Performance on Polygon (MATIC) Mainnet
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Aug 30, 2022 - 11:28 UTC
Update
We are continuing to monitor for any further issues.
Posted Aug 30, 2022 - 10:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2022 - 09:26 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2022 - 08:17 UTC
Identified
We have identified the root cause for degraded performance on Polygon (MATIC) Mainnet. Our engineers are working on a fix and will share an update soon.
Posted Aug 30, 2022 - 08:17 UTC
This incident affected: Polygon (Mainnet JSON-RPC Request API, Mainnet Websockets API).