SEI Mainnet Degraded Performance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jan 07, 2025 - 15:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2025 - 15:06 UTC
Investigating
We are currently investigating this issue.
Posted Jan 06, 2025 - 13:50 UTC
This incident affected: SEI (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Tendermint JSON-RPC/REST API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Websockets API).