Polygon zkEVM Mainnet : Stuck Network
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 06:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2024 - 04:38 UTC
Identified
This is a chain-level incident, and our engineers are closely listening to updates from the foundation.
Posted Mar 23, 2024 - 04:13 UTC
Investigating
The zkEVM network appears to have stalled at block #10980670 - The QuickNode team is investigating and will update with more information once it is available.
Posted Mar 22, 2024 - 19:18 UTC
This incident affected: Polygon zkEVM (Beta) (Mainnet — JSON-RPC API, Mainnet — Websockets API).