Degraded Performance - Hemi Mainnet

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 21:53 UTC

Investigating

The Quicknode team is investigating the degraded performance of Hemi Mainnet. Users may experience JSON-RPC API errors during this time.

We will update this page as we acquire new information.
Posted Jan 23, 2026 - 20:36 UTC
This incident affected: Hemi (Mainnet - JSON RPC API, Mainnet - Websockets API, Mainnet — Streams, Mainnet — Webhooks).