Connectivity issues in the APAC region : We noticed short-lived cross-region connectivity issues in the APAC region, affecting multiple chains from 4.20 UTC - 6.20 UTC

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Aug 26, 2025 - 08:23 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 26, 2025 - 05:00 UTC

Investigating

We are currently investigating this issue.
Posted Aug 26, 2025 - 04:30 UTC