SEI-Pacific: Network Stall
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 23, 2024 - 18:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2024 - 14:16 UTC
Update
Update: Nodes are progressing fine; however, archive data is temporarily not accessible.
Posted Sep 20, 2024 - 05:58 UTC
Identified
This has been identified as a network-level issue. We are in close communication with the foundation as they develop a solution.
Posted Sep 19, 2024 - 20:02 UTC
Investigating
We are currently investigating this issue.
Posted Sep 19, 2024 - 19:33 UTC
This incident affected: SEI (beta) (Pacific-1 Mainnet — EVM JSON-RPC API, Pacific-1 Mainnet — Tendermint JSON-RPC/REST API, Pacific-1 Mainnet — Cosmos REST API, Pacific-1 Mainnet — Websockets API).