Solana-Testnet Degrade (Halted by team)
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 10:59 UTC
Update
We have restarted based on the Foundation’s instructions. The network is currently waiting for supermajority.
Posted Mar 16, 2023 - 01:44 UTC
Monitoring
We are currently waiting for a fix from the Solana team.
Posted Mar 15, 2023 - 17:15 UTC
This incident affected: Solana (Testnet — JSON-RPC API, Testnet — Websockets API).