Stuck Network - Arbitrum Sepolia
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Nov 15, 2024 - 18:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 15, 2024 - 16:55 UTC
Investigating
The Arbitrum Sepolia Testnet appears to have stalled at block 97627842 - The QuickNode team is investigating and will update with more information once it is available.
Posted Nov 15, 2024 - 16:06 UTC
This incident affected: Arbitrum (Sepolia - JSON RPC, Sepolia - Websockets API, Sepolia — QuickAlerts, Sepolia — Streams).