Degraded Performance - Ethereum Mainnet Token and NFT APIs

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Feb 04, 2026 - 20:39 UTC

Identified

Users may be served null responses, timeouts, and other errors when using the Quicknode Token and NFT APIs on Ethereum Mainnet. Our engineering team has identified the issue and a solution is actively being worked on.
Posted Feb 04, 2026 - 19:50 UTC