Linea Mainnet: Intermittent block height stalls

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 14:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 10, 2025 - 07:40 UTC

Update

The issue has been identified by the foundation, and a fix is being implemented.
https://linea.statuspage.io/incidents/p0d5fkghnv02


As we progress toward a resolution, please expect the next update on or before 9:00 UTC.
Posted Sep 10, 2025 - 06:49 UTC

Identified

There is a degraded performance observed with the foundation's sequencer.
Our engineers are closely listening to updates from the foundation.

https://linea.statuspage.io/incidents/p0d5fkghnv02
Posted Sep 10, 2025 - 06:00 UTC

Investigating

The Linea Mainnet is stuck at block 23,145,386.
Posted Sep 10, 2025 - 05:52 UTC
This incident affected: Linea (Mainnet — JSON-RPC API, Mainnet — Websockets API).