Optimism Mainnet: Network Stalled at block 148533323

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 23:55 UTC

Monitoring

Network movement has resumed and our nodes are serving tip data. We will monitor performance closely and mark the incident as resolved as soon as possible.
Posted Mar 04, 2026 - 23:29 UTC

Investigating

Optimism Mainnet has stalled network-wide at block 148,533,323. We are currently investigating and will work closely with the foundation on resolution.

Network Explorer: https://optimistic.etherscan.io/
Posted Mar 04, 2026 - 23:15 UTC
This incident affected: Optimism (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams).