Abstract Mainnet/Testnet & zkSync Era - Service Disruption

Incident Report for Quicknode

Resolved

Block production has resumed on both Abstract Mainnet/Testnet and zkSync Era. Endpoints are operating normally and requests should be processing as expected. We will continue to monitor for any residual impact or instability.
Posted Mar 18, 2026 - 12:13 UTC

Investigating

We are currently aware of a disruption affecting Abstract Mainnet and zkSync Era endpoints. Block height was stalled and requests may be impacted.

The ZKsync Foundation has identified the issue and confirmed services should be restored soon. We are actively monitoring and will provide updates as the situation develops.
Posted Mar 18, 2026 - 11:31 UTC
This incident affected: ZkSync Era (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Streams, Mainnet — Webhooks) and Abstract (Beta) (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet — Webhooks, Testnet — JSON-RPC API, Testnet — WebSocket API, Testnet — Webhooks).