Degraded Performance - Solana Mainnet

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Mar 30, 2025 - 08:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2025 - 08:07 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 30, 2025 - 07:43 UTC

Investigating

We are currently investigating the degraded performance issue in the APAC region.
Posted Mar 30, 2025 - 07:12 UTC
This incident affected: Solana (Mainnet — JSON-RPC API, Mainnet — Websockets API).