Degraded Performance - Polygon Mainnet in European Region
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Oct 13, 2024 - 18:17 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2024 - 16:41 UTC
Investigating
The QuickNode team is investigating the degraded performance of Polygon Mainnet in the European Region - we will update this page as we acquire new information.
Posted Oct 13, 2024 - 16:00 UTC
This incident affected: Polygon (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — QuickAlerts, Mainnet — Streams).