Abstract Mainnet: Network-Wide Stall at Block 46887372

Incident Report for Quicknode

Resolved

Network block production has resumed and our nodes are operating at tip.
Posted Mar 19, 2026 - 20:33 UTC

Investigating

Abstract Mainnet has stalled network-wide at block 46,887,372. New blocks are not being produced until the network resumes.

Network Explorer: https://explorer.mainnet.abs.xyz/
Posted Mar 19, 2026 - 20:26 UTC
This incident affected: Abstract (Beta) (Mainnet — JSON-RPC API, Mainnet — WebSocket API, Mainnet — Webhooks).