Polygon Amoy Testnet - Elevated API Errors

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 24, 2026 - 20:32 UTC

Monitoring

The Polygon Amoy Testnet stress test has concluded. We are monitoring the network for stability and will continue to update this page as needed.
Posted Sep 24, 2026 - 19:39 UTC

Investigating

We're experiencing an elevated level of API errors on Polygon Amoy Testnet due to an ongoing stress test by the foundation. We will update this page with further details once they become available.
Posted Sep 24, 2026 - 17:38 UTC
This incident affected: Polygon (Amoy — JSON-RPC API, Amoy — Websockets API, Amoy — Webhooks, Amoy — Streams).