Degraded Performance - Arbitrum Sepolia
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Oct 14, 2024 - 15:50 UTC
Investigating
The QuickNode team is investigating the degraded performance of Arbitrum Sepolia - we will update this page as we acquire new information. We are working with the Arbitrum team to identify the cause of the broadcasting issues you may be seeing.
Posted Oct 14, 2024 - 15:43 UTC
This incident affected: Arbitrum (Sepolia - JSON RPC, Sepolia - Websockets API).