Stuck Network - Stacks Mainnet at block 375210
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 23, 2024 - 20:01 UTC
Investigating
The Stacks Mainnet Network appears to have stalled at block 375210 - The QuickNode team is investigating with the Stacks chain team and will update with more information once it is available.
Posted Dec 23, 2024 - 18:22 UTC
This incident affected: Stacks (Mainnet — REST API, Mainnet — Websockets API).