BTC Mainnet partial outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 11:39 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2023 - 11:32 UTC
This incident affected: Bitcoin (Mainnet — JSON-RPC API).