Stacks Testnet Paused
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 05:31 UTC
Identified
The Stack Testnet network is operational.
Our engineering team is actively working with the foundation to restore the testnet node infrastructure.
Posted Jan 06, 2025 - 17:30 UTC
Investigating
The Stacks testnet is in the process of being reset by the Foundation
Posted Dec 30, 2024 - 12:08 UTC
This incident affected: Stacks (Testnet — REST API, Testnet — Websockets API).