Linea Mainnet : Intermittent block height stalls

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Sep 11, 2025 - 21:09 UTC

Monitoring

The network is progressing once again.
We are monitoring performance to ensure stability and will provide an update upon confirmation or if further action is required.
Posted Sep 11, 2025 - 21:00 UTC

Update

Public explorer stalled at block 23202037, foundation is aware and working on getting service restored ASAP. In meantime degraded performance is expected. As we progress toward a resolution, please expect the next update on or before 21:00 UTC.

https://lineascan.build
Posted Sep 11, 2025 - 18:40 UTC

Update

The issue has been identified by the foundation, and a fix is being implemented.
https://linea.statuspage.io/incidents/wtrzr0qmgd4c

As we progress toward a resolution, please expect the next update on or before 22:00 UTC.
Posted Sep 11, 2025 - 10:13 UTC

Identified

There is a degraded performance observed with the foundation's sequencer.
Our engineers are closely listening to updates from the foundation.

https://linea.statuspage.io/incidents/wtrzr0qmgd4c
Posted Sep 11, 2025 - 10:00 UTC

Investigating

We are currently investigating this issue.
Posted Sep 11, 2025 - 09:45 UTC
This incident affected: Linea (Mainnet — JSON-RPC API, Mainnet — Websockets API).