Fuel Sepolia: Block Height Stalled at 35,190,931

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jun 30, 2025 - 17:06 UTC

Identified

A immediate update to fuel-core 0.44.0 is required. Our engineers will enact the test net update imminently.
Posted Jun 30, 2025 - 16:41 UTC

Investigating

We are currently investigating this issue.
Posted Jun 30, 2025 - 16:00 UTC
This incident affected: Fuel (Beta) (Sepolia — GraphQL API).