Stuck Network - Mode Mainnet is Stuck at Block 15947427
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Nov 20, 2024 - 01:47 UTC
Update
We are continuing to investigate this issue.
Posted Nov 20, 2024 - 00:56 UTC
Investigating
The Mode Mainnet appears to have stalled at block 15947427 - The QuickNode team is investigating and will update with more information once it is available.
Posted Nov 20, 2024 - 00:55 UTC
This incident affected: Mode (Select Access) (Mainnet — JSON-RPC API, Mainnet — Websockets API).