Base Sepolia - Stuck Network at Block 40297498

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 21:57 UTC

Investigating

The Base Sepolia Network appears to have stalled at block 40297498 - This is not limited to Quicknode and is a network wide stall. The Quicknode team is investigating and will update with more information once it is available.

You can follow the official Base Status Page for further information: https://status.base.org/incidents/l6d3mnl0c9hs
Posted Apr 16, 2026 - 18:30 UTC
This incident affected: Base (Sepolia - JSON-RPC API, Sepolia - WebSocket API, Sepolia —Webhooks, Sepolia — Streams).