Degraded Performance - QuickNode NFT API
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 16:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 13, 2022 - 14:32 UTC
Investigating
The QuickNode team is investigating the degraded performance of the QuickNode NFT API methods. We will update this page as we acquire new information.
Posted Aug 12, 2022 - 15:51 UTC
This incident affected: Ethereum (Mainnet - QuickNode NFT API).