XRP Testnet Maintenance
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Apr 21, 2024 - 01:55 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2024 - 20:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2024 - 19:11 UTC
Investigating
We're currently working on the testnet reset, read more about it here https://xrpl.org/blog/2024/testnet-reset/
Posted Apr 20, 2024 - 13:14 UTC
This incident affected: XRP Ledger (Beta) (Testnet — JSON-RPC API, Testnet — Websockets API).