Metrics statistics are delayed to display in endpoint Metrics tab.
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Mar 09, 2023 - 07:13 UTC
Monitoring
Endpoint metrics are operational on customer dashboards, and we continue to monitor the results.
Please reach out to support if you have specific queries.
https://support.quicknode.com/
Posted Mar 09, 2023 - 03:25 UTC
Update
We are continuing to work on mitigating and fixing the issue causing delayed Metric data.
Posted Mar 08, 2023 - 10:53 UTC
Identified
The issue has been identified. We will keep you updated about the fix.
Posted Mar 08, 2023 - 08:12 UTC
Investigating
We are investigating issues causing delayed data to display on the endpoint Metrics tab.
Posted Mar 08, 2023 - 08:08 UTC
This incident affected: QuickNode Dashboard.