HyperEVM Testnet — Block Height Stalled

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 22:27 UTC

Monitoring

The network has recovered and we are monitoring the results.
Posted Jun 08, 2026 - 22:03 UTC

Investigating

We are currently investigating a block height stall affecting HyperEVM Testnet endpoints. We will provide updates as the investigation progresses.
Posted Jun 08, 2026 - 21:56 UTC
This incident affected: HyperLiquid (HyperEVM-Testnet - JSON-RPC API).