Nomina - Network Halt at Block 31300048

Incident Report for Quicknode

Resolved

Nomina (Omni Core) has been officially decommissioned and is no longer available via QuickNode RPC endpoints. All related infrastructure has been shut down.
Posted Feb 25, 2026 - 19:59 UTC

Identified

The Nomina Blockchain has halted at block 31300048 due to the announcement from the Nomina team to deprecate the chain and consolidate services on Ethereum. Check out the official Nomina announcement for further information:

https://x.com/Nomina/status/2022309290317365669
Posted Feb 17, 2026 - 16:57 UTC
This incident affected: Nomina (Beta) (Mainnet — Websockets API, Mainnet — JSON-RPC API, Mainnet — Streams, Mainnet — Webhooks, Omega — JSON-RPC API, Omega — Websockets API, Omega — Streams, Omega — Webhooks).