Safe head stall on Unichain Mainnet and Sepolia

Incident Report for QuickNode

Resolved

Uniswap foundation has marked this incident as resolved.
Posted Oct 03, 2025 - 22:40 UTC

Update

Uniswap foundation identified a fix, currently in deployment and testing. https://status.unichain.org/cmgb56k8201ghhrwxqujgmyji

Next Update: 6:40 PM ET
Posted Oct 03, 2025 - 19:43 UTC

Identified

Safe head stall on Unichain Mainnet/Sepolia, working with foundation on resolution: https://status.unichain.org/cmgb56k8201ghhrwxqujgmyji

L2 txs will process as expected, with safe head stalled, txs won't be posted to the L1 until the issue is mitigated.

Next Update: 3:40 PM ET
Posted Oct 03, 2025 - 18:11 UTC
This incident affected: Unichain (Beta) (Mainnet — JSON-RPC API, Mainnet – Websockets API, Sepolia — JSON-RPC API, Sepolia – Websockets API).