Scroll Mainnet - Network Stall at Block 28,074,287

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 15:27 UTC

Investigating

Scroll Mainnet appears to have stalled at block 28,074,287 - The Quicknode team is investigating and will update with more information once it is available.
Posted Jan 14, 2026 - 15:16 UTC
This incident affected: Scroll (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — Webhooks, Mainnet — Streams).