Stuck Network - Sophon Testnet stuck at block 1,166,314

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted May 30, 2025 - 00:27 UTC

Investigating

The Sophon Testnet appears to have stalled at block 1,166,314 - The QuickNode team is investigating and will update with more information once it is available.
Posted May 29, 2025 - 17:35 UTC
This incident affected: Sophon (Sophon Testnet - JSON-RPC API, Sophon Testnet - Websockets API).