Stuck Network - zkSync Sepolia at block 5232991

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jun 02, 2025 - 18:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2025 - 15:12 UTC

Investigating

The zkSync Sepolia appears to have stalled at block 5232991 - The QuickNode team is investigating wit the zkSync team and will update with more information once it is available.
Posted Jun 02, 2025 - 13:51 UTC
This incident affected: ZkSync Era (Testnet — JSON-RPC API, Testnet — Websockets API, Testnet — QuickAlerts, Testnet — Streams).