Degraded Performance - Hedera Mainnet

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 00:50 UTC

Investigating

The Quicknode team is investigating the degraded performance of Hedera Mainnet - we will update this page as we acquire new information. Users may experience API errors and 503 responses during this time.
Posted Apr 07, 2026 - 14:41 UTC
This incident affected: Hedera (Mainnet - JSON-RPC API, Mainnet - REST API, Mainnet — Streams, Mainnet — Webhooks).