Quicknode Functions - "no available invoker found" error

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Sep 05, 2024 - 20:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 05, 2024 - 19:25 UTC

Investigating

We are currently investigating this issue.
Posted Sep 04, 2024 - 20:56 UTC
This incident affected: QuickNode Products (QuickNode Functions).