Base Mainnet : Rate-limits

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 06:30 UTC

Monitoring

Rate limits have been lifted, and our engineers will continue to closely monitor the Base mainnet node infrastructure.

If you need any additional assistance, please contact our support team.

https://support.quicknode.com/
Posted Sep 05, 2025 - 06:15 UTC

Investigating

Temporary rate limits have been applied to stabilize archive nodes on the Pro infrastructure.

Impacted Methods : eth_getProof, eth_getLogs, eth_getBalance, debug_traceBlockByNumber, debug_traceBlockByHash, debug_traceTransaction, debug_traceCall

As we progress toward a resolution, expect the next update on or before 9:00 UTC.
Posted Sep 05, 2025 - 04:45 UTC
This incident affected: Base (Mainnet — JSON-RPC API, Mainnet — Websockets API, Mainnet — QuickAlerts, Mainnet — Streams).