Zerog Galileo: Block height stall at 6,584,353

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Sep 29, 2025 - 06:34 UTC

Update

The Zerog Galileo network is progressing once again.
Our team is working on redeploying our nodes to the new Galileo test network chain.
Next update by Sept 29th 16:00 UTC
https://chainscan-galileo.0g.ai/
Posted Sep 21, 2025 - 14:54 UTC

Investigating

Zerog Galileo is currently experiencing a chain-wide stall at block height 6,584,353. This is affecting all network operations. Recommended use reads ≤ 6,584,353, pause or queue writes.

Our team is actively working with 0g foundation team to restore normal operations. Next update by Sept 21st 16:00 UTC

https://chainscan-galileo.0g.ai/
Posted Sep 19, 2025 - 17:49 UTC
This incident affected: 0g (Beta) (Galileo — JSON-RPC API, Galileo — WebSocket API).