Streams : Degraded performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Jun 14, 2025 - 00:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 14, 2025 - 00:08 UTC

Investigating

We are currently investigating an issue causing degraded performance across Streams service. Our engineering team is actively working to identify the root cause and restore full functionality as quickly as possible. We appreciate your patience and will keep you updated as we find a solution.
Posted Jun 13, 2025 - 23:32 UTC
This incident affected: QuickNode Products (QuickNode Streams).