Unichain Sepolia: Network-wide stall at 45897373

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Mar 06, 2026 - 18:08 UTC

Update

Our engineers are closely listening to updates from the foundation on recovering flashblocks.


https://status.unichain.org/cmme2j9vf000l11emh0k10rlf
Posted Mar 06, 2026 - 09:21 UTC

Monitoring

Foundation has confirmed block production has resumed without flashblocks and actively working on recovery.
Posted Mar 06, 2026 - 00:00 UTC

Investigating

Unichain Sepolia has stalled network-wide at block 45,897,373. We are currently investigating and will work closely with the foundation on resolution.

Network Explorer: https://unichain-sepolia.blockscout.com/
Posted Mar 05, 2026 - 22:43 UTC
This incident affected: Unichain (Beta) (Sepolia — JSON-RPC API, Sepolia – Websockets API, Sepolia — Streams, Sepolia — Webhooks).