Cyber Sepolia : Network sunset

Incident Report for Quicknode

Identified

Check out the official announcement for further information :

https://x.com/BuildOnCyber/status/2025452057852084488?s=20
Posted Feb 26, 2026 - 04:00 UTC

Investigating

Please note that the Cyber Network Testnet will be sunset by the foundation in the coming days.
Posted Feb 26, 2026 - 03:55 UTC
This incident affects: Cyber (Sepolia — JSON-RPC API, Sepolia — Websockets API, Sepolia — Streams, Sepolia — Webhooks).