Stuck Network - Redstone Mainnet is Stuck at Block 11565186
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Dec 27, 2024 - 16:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2024 - 16:52 UTC
Investigating
The Redstone Mainnet appears to have stalled at block 11565186 - https://explorer.redstone.xyz

The QuickNode team is investigating and will update with more information once it is available.
Posted Dec 27, 2024 - 16:27 UTC
This incident affected: Redstone (Select Access) (Mainnet — JSON-RPC API, Mainnet — Websockets API).