Sui Mainnet - Archive Degradation

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 19:39 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 19:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 06, 2026 - 19:01 UTC

Investigating

Our team is investigating degradation on Sui Mainnet archive nodes.
Posted Aug 06, 2026 - 18:39 UTC
This incident affected: Sui (SUI Mainnet — gRPC / JSON-RPC API, Sui Mainnet - gRPC, Sui Mainnet - GraphQL).