Cyber Sepolia - Stuck Network

Incident Report for Quicknode

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 17:42 UTC

Investigating

Cyber Sepolia appears to have stalled at block 5,776,486 - The Quicknode team is investigating and will update with more information once it is available.
Posted Jan 12, 2026 - 16:53 UTC
This incident affected: Cyber (Sepolia — JSON-RPC API, Sepolia — Websockets API, Sepolia — Streams, Sepolia — Webhooks).