Injective Mainnet - Elevated Errors and Degraded Performance

Incident Report for Quicknode

Resolved

The elevated errors and degraded performance affecting Injective Mainnet have been resolved. All systems are operating normally.
Posted Sep 02, 2026 - 18:26 UTC

Monitoring

The issue causing elevated errors and 503 responses on Injective Mainnet has been resolved. All systems are operating normally. We are monitoring for stability
Posted Sep 02, 2026 - 18:12 UTC

Update

We are continuing to investigate this issue.
Posted Sep 02, 2026 - 18:06 UTC

Investigating

The Quicknode team is investigating degraded performance of Injective Mainnet — we will update this page as we acquire new information.
Posted Sep 02, 2026 - 18:03 UTC
This incident affected: Injective (Mainnet Tendermint JSON-RPC/REST API, Mainnet Cosmos gRPC & REST API, Mainnet — Streams, Mainnet — Webhooks).