Website and Dashboard partial outage
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 05, 2022 - 19:05 UTC
Monitoring
The dashboard issues should be resolved and the team is continuing to monitor the situation.
Posted Sep 05, 2022 - 18:41 UTC
Identified
We are currently seeing intermittent issues on our website and customer dashboard. Our Engineers are working on the fix.
Posted Sep 05, 2022 - 18:04 UTC
This incident affected: QuickNode Dashboard and QuickNode Website.