Harmony One Partial outage for archive calls
Incident Report for QuickNode
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 08:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 08:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 07:35 UTC
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 07:13 UTC
This incident affected: Harmony (Mainnet - JSON-RPC API, Mainnet - Websockets API).