BSC Testnet - Degraded Performance

Incident Report for QuickNode

Resolved

This incident has been resolved.
Posted Dec 05, 2023 - 04:20 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2023 - 16:30 UTC

Investigating

We are seeing some degraded performance with BSC-Testnet and we are investigating this issue now.

Please note that QuickAlerts on bsc-testnet is affected as well.
Posted Nov 30, 2023 - 16:29 UTC
This incident affected: BNB Smart Chain (BSC) (Testnet — JSON-RPC API, Testnet — Websockets API).